• A SEFAZ, por questões de segurança, a partir de abril de 2018, para os serviços de CTe, MDFe, NFe e NFCe só aceitará conexões com o protocolo de segurança TLS 1.2 ou superior. O grande problema é que alguns sistemas operacionais, por falta de atualização, não permitem a conexão nesta versão do protocolo. Veja tabela abaixo com as compatibilidades:
Versões do Windows SSL 2.0 SSL 3.0 TSL 1.0 TSL 1.1 TSL 1.2
XP
Server 2003
Vista
Server 2008
7
Server 2008 R2
8
Server 2012
8.1
Server 2012 R2
10
Server 2016


Outro item incompatível com o TLS 1.2 é o .NET Framework 3.5 em algumas versões do windows, para que se tenha segurança, é importante que passem a utilizar sua versão para .NET Framework 4.6.2 , abaixo criamos uma tabela com versões do windows e sua compatibilidade com o .NET Framework 4.6.2:

Versões do Windows Compatibilidade Observação
XP
Vista
7
7 SP1 Deve estar 100% atualizado
8
8.1
10
Server 2003
Server 2008
Server 2008 SP2
Server 2008 R2 SP1 Deve estar 100% atualizado
Server 2012 Deve estar 100% atualizado
Server 2012 R2 Deve estar 100% atualizado
Server 2016


Oliveiracriado em 29 nov 2021 alterado em 04 jan 2022

Manual

233 | 4