O BENCHMARK demonstra as características do hardware do computador, em relação ao uso pretendido (Estação, Servidor ou Rede com 5 máquinas), atribuindo uma nota (0 a 100) para a avaliação geral. Lembrando que uma boa avaliação informa que aquele hardware, em boas condições e com o software correto pode executar o Etrade, com a performance pretendida (Ideal, Recomendada ou mínima).
Quesitos marcados com "Não atende ", estão ABAIXO do mínimo e mesmo que o Etrade execute na máquina, não nos responsabilizamos, pois podem gerar problemas de lentidão extrema e erros inesperados.
 ESTAÇÃO  MÍNIMO
a partir das configurações abaixo
 RECOMENDADO
igual ou superior as configurações abaixo
 IDEAL
igual as configurações abaixo
  Processador I3 3ª Geração 4ª Geração 5ª Geração
  Memória para o E-trade 4 GB 8 GB 12 GB
  HD livre 2x tamanho do banco 3x tamanho do banco 4x tamanho do banco
  Tamanho SSD 120 GB 240 GB 420 GB

 SERVIDOR  MÍNIMO
a partir das configurações abaixo
 RECOMENDADO
igual ou superior as configurações abaixo
 IDEAL
igual as configurações abaixo
  Processador I3 4ª Geração 6ª Geração 8ª Geração
  Memória para o E-trade 8 GB 12 GB 16 GB
  HD livre 2x tamanho do banco 3x tamanho do banco 4x tamanho do banco
  Tamanho SSD 120 GB 240 GB 420 GB

  SERVIDOR
 REDE 5 MAQUINAS
 MÍNIMO
a partir das configurações abaixo
 RECOMENDADO
igual ou superior as configurações abaixo
 IDEAL
igual as configurações abaixo
  Processador I3 6ª Geração 8ª Geração 9ª Geração
  Memória para o E-trade 12 GB 16 GB 32 GB
  HD livre 3x tamanho do banco 4x tamanho do banco 5x tamanho do banco
  Tamanho SSD 240 GB 420 GB 840 GB


Obs.: O ano apresentado no benchmark, no campo RELEASE é referente ao ano do modelo da placa mãe.

Atualmente o E-trade funciona apenas em windows


Outras observações
  • O Etrade não funciona em versões Starter do windows

  • Não recomendamos, mas é possível instalar também em windows 7 porém deve estar ciente que esta versão não possui mais suporte da microsoft, então não podemos garantir o funcionamento da mesma ou nos responsabilizar por quaisquer problemas.
    Caso instale, se atente nesses pontos:

    • A arquitetura deve ser x64.
    • Deve ter instalado também o Service pack 1
    • Deve ser instalado o DotNet com a versão igual ou superior a 4.6.2.
    • Deve ter todas as atualizações baixadas.
  • Caso você não tenha muita memória na maquina, evite abrir o etrade juntamente de navegadores ou softwares muito pesados, pois eles podem influenciar diretamente no desempenho do sistema.



Veja também:

Tawscriado em 14 out 2021 alterado em 28 mar 2022

Manual Instalação Configurações Etrade

785 | 12